ВОПРОС ЗАКРЫТ.
Автор закрыл тему.

Периодически компьютер зависает на заставке материнской платы

При включении компьютера примерно после того как компьютер долго постоит выключенный при включении он зависает на заставке BIOS и ни на что не реагирует. Помогает только выключить его с кнопки включения, обесточить и потом включить. И тогда проблема пропадает, что делать?

Процессор: AMD Ryzen 5 2600
Материнка: GIGABYTE B450M S2H
Видеокарта: Rx 570 (8gb)
Оперативка: Одна планка на 8 gb Team Group T-Force Vulkan Z [TLZGD48G3000HC16C01]
Виндоус 10 стоит на SSD от Gigabyte
И есть HDD От Seagate на 1 TB 7200
Комментарии (40)
+2
21 сентября 2019г., 21:18
скорее всего что-то с памятью, попробуй поставить другую планку. Но убедись что биос сброшен до заводских
+2
21 сентября 2019г., 21:27
Биос сбросил и когда сбросил частота оперативки с 3000 стала 2400, попробую завтра включу комп, может дело было в высокой частоте
+2
22 сентября 2019г., 09:23
Зайди в настройки BIOS и найди там «Show full screen logo» или аналогичную опцию. Выключи её, сохранись и перезагрузись. Теперь вместо бестолкового логотипа будет показываться отладочная информация, и когда комп повиснет, ты будешь видеть, на каком этапе это происходит. На моей практике это случается, когда есть проблемы с инициализацией носителей, SSD или HDD.
+2
22 сентября 2019г., 10:57
Я так уже делал, просто пишет Press DEL to enter setup. Нажимаешь и пишет Entering setup…
Зависает и минуты через 3 заходит в биос и при этом биос не видит мой ssd с Виндоус, но потом после того как я говорил выключить из сети включить и.т.д Всё работает и биос видит ssd, может ли это быть из-за sata кабеля?
+2
22 сентября 2019г., 11:13
Может быть. А может сам SSD не в порядке. У меня аналогично ведёт себя сбойный SSD, но M.2, потому никакой кабель не может быть причиной.
+2
22 сентября 2019г., 17:32
Но программа CrystalDiskInfo показывает что с ним всё нормально, можно его ещё как-то програмно проверить?
+2
22 сентября 2019г., 20:40
Не уверен, я не эксперт по данному вопросу. Возможно, gsmartcontrol выдаст больше информации после прогона полного теста, но в целом, в такой ситуации я бы проверял на тестовом стенде (заведомо рабочий другой компьютер). Если проблема не возникает — значит, она где-то ещё в текущем компьютере. Может SATA кабель, может питание, может материнская плата (стоит попробовать другой порт?)
+1
23 сентября 2019г., 05:38
Другой SATA порт, зачастую, помогает. Конечно, если сам диск и кабель исправны. Но это не решение проблемы, а отсрочка, которая, впрочем, может и год проработать. А то и больше.
+1
29 сентября 2019г., 17:02
В чём может выражаться проблема с питанием?
+2
29 сентября 2019г., 17:43
Завышенное или заниженное напряжение. Из самого элементарного. Но вариантов куча.
+1
29 сентября 2019г., 18:19
А можно где-то посмотреть какое там напряжение?
+1
29 сентября 2019г., 18:49
Для этого надо мультиметр. На включенном ПК промерить линию 12в (на молексе проще всего). Часто такой параметр можно посмотреть в BIOS и всякими утилитами из под операционки. Но это не очень надёжные данные.
+1
30 сентября 2019г., 18:03
Ну вот в Биосе монж посмотреть и там всё гуд, я что сделал, я в биосе отключил сата порты и зашёл в биос без зависаний включил зависание, наверное зависает из-за ссд диска, потому что hdd всегда определяется, порты и сата кабеля я уже поменял, так что дело не в них, а скорее всего это ссд виноват
+1
30 сентября 2019г., 18:22
Как бы, то, что SSD диск некорректно работает не является доказательством его неисправности. Проблемы с питанием и какие-то нехорошие особенности материнской платы это не исключает. Другое дело, что выявить проблему наверняка, без специфических знаний и оборудования, у вас не получится. Попробуйте поэкспериментировать со своим SSD на другом ПК.
+2
02 октября 2019г., 17:18
Сегодня он как-то странно загрузился, сначала как обычно завис, а потом через минуту или две начала загружаться винда и загрузилась
+2
03 октября 2019г., 19:35
А сегодня он после заставки биоса завис на чёрном экране, а после перезагрузки завис, как я и описывал в вопросе
+1
03 октября 2019г., 19:49
Так ничего не поменялось. Вы можете попробовать поменять, например, режим работы SSD с AHCI на IDE или наоборот. Но не факт, что это поможет. И даже если после такого компьютер начнёт загружаться — не факт, что проблема устранена, т.к. она плавающая. Это всё тыканье пальцем в небо.
+1
03 октября 2019г., 19:52
У меня кстати в биосе нет IDE режима есть только AHCI и RAID
+1
03 октября 2019г., 20:37
Raid вам точно не поможет.
+1
04 октября 2019г., 17:52
Хм, резко сменился курс проблемы я не знаю что именно, но я перед включением отключил кабель интернета и наушники и он спокойно включился, завтра попробую что-то одно вынуть, как думает, что это именно?
+1
04 октября 2019г., 17:53
На наушниках есть еще usb кроме обычных джеков зелёного и розового, видимо доп питание
+1
04 октября 2019г., 19:03
Да много что. Неисправность материнки. Может по кабелю наводки какие нехорошие идут. Может заземление надо.
+1
03 октября 2019г., 19:51
Ещё я вот вспомнил, что эта проблема первый раз появилась когда компьютер долго стоял в режиме сна и потом при его пробуждении он завис и при перезагрузке появилась эта проблема описанная в вопросе
+1
09 октября 2019г., 19:56
Уже местами их поменял с hdd соответственно и кабель другой и порт другой и всё также пока не сделаешь эту процедуру, которая в вопрос то ссд не определится
+1
10 октября 2019г., 10:11
Попробуйте заземлить. Самое элементарное — от корпуса (включая корпус БП) в любом его неокрашенном месте к трубе отопления или батарее (тоже на голый металл). Однако, перед этим надо убедиться, что бы на батарее уже не висела земля с высокотоковой сети. Иначе может быть плохо, в том числе и лично вам. Решение такое временное, использовать рекомендуется строго в целях проверки и не более.
+1
10 октября 2019г., 10:21
Есть ещё способ попроще, но он гораздо менее показательный. Надо после выключения ПК отключить его от электросети и пару раз нажать на кнопку включения (разряд конденсаторов). Потом подключить в розетку и попробовать включить. Если после этого комп нормально запустится, как правило, проблема в БП или материнке. Но возможны разные варианты.
+1
10 октября 2019г., 19:56
Вряд ли это что-то покажет, так как он если завис при включении, то всегда при выключении из сети и включении обратно в сеть, всегда включается нормально
+2
22 сентября 2019г., 10:58
+1
23 сентября 2019г., 09:16
У меня такое было когда биос слетал.
Неси в сервисный.
Все равно удаленная диагностика мало чего скажет.
+1
23 сентября 2019г., 19:57
Но компьютер то работает или слетевший биос на это не влияет?
+1
23 сентября 2019г., 21:07
Через раз запускался. Точнее 3 раза из 4 х.
Потом перестал запускаться совсем.
+1
25 сентября 2019г., 16:26
Сомневаюсь я, что дело в биосе, ведь hdd то он видит всегда, а вот ссд не всегда
+1
25 сентября 2019г., 21:39
А если сменить порт Сата? Без HDD проблема остается?
+1
28 сентября 2019г., 18:03
Хм поменял местами сата кабеля определяются оба диска, в чём была проблема?))
+1
28 сентября 2019г., 19:10
Не до конца вставлял?
У меня на материнке не работает в паре один из Сата. В одиночку все ОК.
+1
29 сентября 2019г., 15:21
А вот уже всё не так радужно, опять не хотел видеть ссд
+1
29 сентября 2019г., 16:17
У меня к сожалению всего 4 сата порта и 2 из них закрывает видеокарта
+1
29 сентября 2019г., 16:47
А обновление биоса может решить проблему?
+1
30 сентября 2019г., 22:56
Возможно, но не гарантирую.
+1
07 октября 2019г., 20:35
Может ещё кто-то что-то подсказать?
Комментарии отключены