30 августа 2015 30.08.15 12 927

Проблемы с БП?

Суть проблемы — в процессе игры во что бы то ни было временами перезагружается комп, сам. Причем вырубается он резко и ВНЕЗАПНО, как будто свет отключили, через секунду-другую сам же запускается обратно, никаких синих экранов смерти, ничего. В чем может быть причина такого неадекватного поведения? ЦП и видео вроде не греются, за этим строго слежу по эвересту всегда. Грешу на блок питания, может умирает, но он вроде должен только под нагрузкой так себя везти, разве нет? А «перегрузки» случаются независимо от ресурсоемкости игры, одинаково вырубается и на ГТА 5, и на War Thundere, и в Фоллауте… везде вообщем. Может есть какие-нибудь способы продиагностировать проблему? Заранее спасибо всем кто сможет намекнуть в чем прикол, всем добра и сисек (.)_(.)


Комментарии отключены

Лучшие комментарии

ZDD 30 августа 2015, 8:40
Свет при этом не моргает? Такое возможно при довольно длительных просадках напруги в самой электросети. Проверить можно банальным мультиметром.
Alex1332 30 августа 2015, 8:50
Спасибо, попробую, но вообще имеет место быть резкое отключение питания, непохоже это на перезагрузку… Свет не моргает, рядом с компом стоит саб, который обычно жалуется в случае глобального перепада напряжения, но сейчас он цуко молчит. Вылеты происходят только под нагрузкой (в играх). При попытке запуска стресс-теста, кстати, выдается такая вот фигня, есть идеи что за ядра имеются ввиду и значение чего именно превышено?
Alex1332 30 августа 2015, 9:06
UPD — разобрался в показаниях, якобы ядра процессора греются до овер9000градусов по отдельности (выше 90 по крайней мере), в то же время по Эвересту температура ЦП в среднем не поднимается выше 30. ВТФ, есть идеи?
ZDD 30 августа 2015, 9:22
Какой-то банальный косяк со снятием показания температур. Бывает. Но реальная температура ЦП очень на вряд ли действительно поднимается под 90°, ибо компьютер давно уже должен бы уйти в ребут. Попробуйте посмотреть ещё чем-нибудь, к примеру Speedfan.
Alex1332 30 августа 2015, 9:24
Так он и уходит сцуко в ребут, с чего топик то и начался… может в проце и дело? Сейчас попробую, спасибо.
ZDD 30 августа 2015, 9:25
Кроме температур, вроде, всё в порядке. Тот же грфик напряжения ровный и сами показатели нормальные, так что на вряд ли тут дело в БП.
Spahich1992 30 августа 2015, 14:23
блин, я-бы на твоём месте не экспериментировал, а пошёл-бы и отдал комп в мастерскую! Там-бы тебе точно сказали в чём проблема.
А так, у меня была почти ТОЧНО такая-же ситуация с НОВЫМ компом, только заместо отрубания компа — наглухо зависал, и помогало только перезапуск компа. Я его и в мастерскую относил, там его 3 дня гоняли — всё норм было, а как домой привёз комп, снова такая-же ситуация. Помог один верный способ — переустановка винды. Всё, уже больше года ни одного зависания не было!
Alex1332 30 августа 2015, 10:39
Предварительно — был таки перегрев, поменял термопасту — пока полет нормальный, тестирую. Всем спасибо.
Читайте также