12 мая 12 мая 2 68

При запуске с ССД диска мигает тире.

Добрый день, возвращаюсь к вам с новым вопросом. Проблема в том, что при подключении заведомо исправного ССД диска с установленной операционной системой вин 10(ранее стоял на другом пк) мигает тире. Я думаю, что проблема в формате записанной системы, по типу UEFI, но в биосе не хватает параметров, чтобы я выставила другой(возможно я не могу найти какой за это отвечает) . При этом с харда(стоявшим на нём) всё грузит, но требуется поставить этот ССД. 

Кто знает как можно избежать переустановки виндовс и просто запустить систему на нём. 

Диск не повреждён, система поддерживает винду 10. Может быть ещё проблема в драйверах, установленных на нём, но оно также поступает с загрузочной флешкой. То есть если я пытаюсь запустить загрузочную флешку, то выходит то же тире, при этом если открываю установщик С системы харда, то всё работает. 

Могу предоставить дополнительную информацию, если требуется. 

Также есть изображение диагностики. 
Также есть изображение диагностики. 

Комментарии отключены

Лучшие комментарии

ZDD 12 мая, 16:03

Помимо разницы в загрузчике (UEFI и Legacy), есть ещё разметка дисков (MBR и GPT). На закуску есть ещё режимы работы HDD (IDE и AHCI). Старые ПК работают с Legacy и в MBR (совсем старые еще и только в режиме IDE). Современные с UEFI и GPT. А есть ещё и промежуточные смешанные варианты. Даже если способ перелопатить систему из одной в другую и есть — проще и быстрее тупо переставить винду. 

Читайте также