24 января 2021 24.01.21 6 502

ПК перестал видеть половину ОЗУ

Решил почистить я пк, снял кулер и на проце по краям была термопаста, я снял его и вытер, после снова собрал — не запускается, проходит время, минут 5, он запустился и я заметил что в диспетчере написано — используется 8гб, а доступно 16гб и работает на частоте 2400, т.к. отключен xmp профиль, захожу в биос (в биосе показаны все две плашки по 8) активирую профиль на 3200, пк пробует запускаться, сразу выключается, снова запускается и так несколько раз, затем запускается и в биосе вижу что профиль не активировался, запускаю снова смотрю в диспетчере 8 из 16 на частоте 2400 используется. Нашел другой проц Ryzen 3 3200G, вставил и как итог все нормально работает. Снова ставлю свой и снова 8 из 16. Думал может на ножках проца термопаста или что-то еще, прочистил, результат тот же. Что делать?
P.S. Мой проц Ryzen 5 2600, мать Gigabyte b450 aorus m, оперативка hyperx fury rgb 2x16 3200.  


Комментарии отключены

Лучшие комментарии

scandon 25 января 2021, 10:32

Попробуй вставить память не в двуканальном режиме, а в одноканальном. Если будет 16 Гб, значит проц с двуканалом не работает. Если не увидит, значит что-то с контроллером серьезное случилось.

GiorgioGallan 4 февраля 2021, 0:21

в диспетчере так и должно писать, у меня так же пишет используется 8,9, доступно 6,9, а всего 16. А по поводу частоты, надо подбирать. По стандарту после 3 перезапусков биос сбрасывает частоты оз, поэтому и 2400 возвращается. Если плашки поддерживают xmp 3200 то для начала пробуй 3000, потом еще поднимай, если уперься то поднимай вольтаж. Вообщем смотри в ютьюбе видео под твой проц и материнку, думаю найдешь

panda-guru 4 февраля 2021, 17:25

Не, около года все нормально было и писало как положено и частоту держало 3200 и 3600 даже пробовал.

panda-guru 4 февраля 2021, 17:25

Нашел другую мать, вставил туда проц и оперативку и все стало нормально работать, вывод: проблемы с матерью.

Читайте также