24 февраля 2016 24.02.16 11 904

Проблемы с настройками звука

Возникла такая пренеприятная проблема! Не меняются настройки аудио, и я даже не знаю в чём дело. Аудио карта встроенная, realtek hd audio. Пробовал переставлять драйвера — не помогает(может плохо старался?). На скринах ниже суть проблемы. Убираю ненужную галочку, а кнопочка «применить» не появляется.
Жду помощи!
P.S. весь гугл уже облазил…


Поддержи Стопгейм!
Комментарии отключены

Лучшие комментарии

ZDD 24 февраля 2016, 17:39
Может и не в драйверах. Но то, что звук есть, вовсе не означает, что установлены правильные драйвера.
ZDD 24 февраля 2016, 15:05
робовал переставлять драйвера — не помогает(может плохо старался?)

Может, если вы ставили не родные дрова. С какого-нибудь драйвер пака, к примеру.
FixMyBrain 24 февраля 2016, 18:25
Драйвера стояли те же, на протяжении долгого времени, и подобных проблем не наблюдалось.
«Сюрприз» этот появился недавно
FreeFinder999 25 февраля 2016, 6:24
Можно попробовать полностью удалить аудио устройство в «Диспетчере устройств». Пререзагрузить компьютер. Установить драйвер.
ZDD 24 февраля 2016, 18:30
Тем не менее, сходите на сайт производителя МП и скачайте свежие драйвера под свою ОС. Проблему может и не исправит, ибо тут можно долго по кофейной гуще гадать, но и хуже не будет.
ZDD 24 февраля 2016, 18:42
AIDA (Everest) вам в помощь. Можно посмотреть при загрузке ПК — там будет мелькать информация о ней. Можно посмотреть в BIOS — иногда там пишется, но не всегда. Ну и прямой осмотр — снять крышку и прочитать, что на ней написано.
Читайте также