ВОПРОС ЗАКРЫТ.
Автор закрыл тему.

Не подаётся изображение на пк при включении

Всем привет. Столкнулся с такой проблемой, при включении компьютера все индикаторы горят, кулера крутятся а изображения нет, как будто монитор не подключен. Несколько раз разбирал и собирал комп — бесполезно. Даже не знал в чем может быть причина. На днях решил разобрать бп и осмотреть, нашел три чуть вздутых конденсатора. Может ли проблема крыться именно в бп? Или тут может быть проблема в другом? Переставлял видюху и БП с другого пк и все заработало, значит остальные комплектующие в норме.
Комментарии (5)
28 марта 2019, 18:26
Люблю вопросы, где в вопросе и есть ответ. Ну если ты можешь взять БП с другого ПК, то, не меняя видеокарту, всё работает? Тогда БП. Если на другом заведомо рабочем ПК ты ставишь свою видюху, она работает? Если нет, то и видеокарта тоже.
28 марта 2019, 18:49
нашел три чуть вздутых конденсатора

Перепаивайте, обычное дело, типичная проблема.
28 марта 2019, 22:29
Похожая проблема была. Заносил пк на переустановку, после не было изображение. Проблема была в том, что гнездо поломалось.
29 марта 2019, 14:05
1. Нагрев. Видеокарта/процессор т.д. нагревается и не дает запустить пк.
2. HDMI провод. Банально недоконца закручен отверткой HDMI (и т.д.) провод позади монитора/Системного блока комплектующих.
30 марта 2019, 19:47
Я сейчас проверил этот бп и он работает. То есть по факту все работает. Но все вместе не работает, я теперь даже не знаю что думать. По отдельности все прекрасно работает